Blood-is-Red.de Gemeinschaftsforum

Blood-is-red.de + ogdb.eu - Die Infoseiten zu Zensuren in Spielen
Aktuelle Zeit: Samstag, 24. Juni 2017, 23:39

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 40 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Sonntag, 10. Januar 2010, 17:35 
OGDB Administrator
Benutzeravatar

Registriert: Donnerstag, 25. August 2005, 23:31
Beiträge: 580
So, mal ein Sammelthread für ganz allgemeine Anfragen - Erfahrungsberichte zu bestimmter Hardware bzw. bestimmten Spielen sollten allerdings auch weiterhin ihren eigenen Thread bekommen. :)

Mein Anliegen: Mein Netzteil hat gestern erst einen lauten Knall von sich gegeben, dann noch eine schöne graue Wolke ausgepustet und verweigert seitdem seinen Dienst. Daran änderte auch das Durchlüften nichts. Also ganz ehrlich... würde es Hardware geben, die mit solchen Effekten diverse virtuelle Granatwerfer abseits der audiovisuellen Ebene unterstützen würden, müsste ich fast so ein Ding haben... war jedenfalls großes Tennis. :)

Anyway...

1. Die restliche Hardware scheint augenscheinlich nichts abgekommen zu haben - keine gewölbten Kondensatoren, Schmor- bzw. Rußstellen oder Dergleichen. Bedarf es dennoch irgendwelcher Sicherheitschecks, damit ein neues Netzteil nicht auch gleich abraucht?

2. Ohne groß ins Detail gehen zu wollen: Der Computer lief jetzt über zwei Jahre extrem stabil, außer ein paar USB-Sticks und einem Gamepad änderte sich auch die mit Strom zu versorgende Hardware nicht. Wieso raucht ein Netzteil in einem solchen Fall ab?


Nach oben
   
BeitragVerfasst: Montag, 11. Januar 2010, 01:47 
Benutzeravatar

Registriert: Freitag, 26. August 2005, 01:29
Beiträge: 41
Wohnort: in Niedersachsen
cujamara hat geschrieben:
1. Die restliche Hardware scheint augenscheinlich nichts abgekommen zu haben - keine gewölbten Kondensatoren, Schmor- bzw. Rußstellen oder Dergleichen. Bedarf es dennoch irgendwelcher Sicherheitschecks, damit ein neues Netzteil nicht auch gleich abraucht?

2. Ohne groß ins Detail gehen zu wollen: Der Computer lief jetzt über zwei Jahre extrem stabil, außer ein paar USB-Sticks und einem Gamepad änderte sich auch die mit Strom zu versorgende Hardware nicht. Wieso raucht ein Netzteil in einem solchen Fall ab?

1.: Wenn die Sichtprüfung OK ist (gilt auch für angeschlossene Kabel!) kannst du ansonsten nur noch die Komponenten einzeln in einem anderen System auf Funktionsfähigkeit testen.
Zwar gibt es für jede Komponente spezielle Tester (teilweise nicht frei erhältlich, z.B. fürs Board), aber das macht für den Hausgebrauch keinen Sinn, weil jeder Tester alleine 500+ Euro kostet.

2.: Ohne ins Detail gehen zu wollen:
Unsachgemäßer Betrieb.
Schlechte Verarbeitungsqualität des Netzteils selbst.
Eine Störung im Stromnetz.


Nach oben
   
BeitragVerfasst: Montag, 11. Januar 2010, 16:58 
Benutzeravatar

Registriert: Donnerstag, 23. März 2006, 20:53
Beiträge: 1413
Wohnort: Wien
Zu 1: Wenn ein Netzteil abraucht, dann war es selbst schuld.
Ich kann mir keinen Defekt einer anderen Komponete in PC vorstellen die eine Netzteil dazu bringt abzurauchen...
...außer eben vielleicht einern Kurzschluß, aber das sollte eher die betroffene Komonete auch angeschmorrt oder sonst wie sichtbar beschädigt sein.

D.h. vielleicht ist irgendwas in deinen Rechner kaputt, Angst das aber bei einem Test das neue Netzteil auch abraucht braucht man eher nicht haben.

_________________
mfg
gesteckteziele

---------------------------------------------------------------------------------------
Nietzsche Poster Child: 10% bonus to experience, more critical failures


Nach oben
   
BeitragVerfasst: Donnerstag, 14. Januar 2010, 03:15 
OGDB Administrator
Benutzeravatar

Registriert: Donnerstag, 25. August 2005, 23:31
Beiträge: 580
Alles klar. Vielen Dank, ihr Beiden! :)


Nach oben
   
BeitragVerfasst: Freitag, 5. März 2010, 20:46 
Benutzeravatar

Registriert: Samstag, 25. Februar 2006, 11:27
Beiträge: 2456
Wohnort: deine Mutter...
mein blinder wahn ist momentan derart groß, das ich mir in einem anfall 22 mac spiele ersteigert habe...großartige titel, top erhalten, sehr günstig,.....leider habe ich gar keinen mac :megalol: die spiele haben so grob umrissen "386´er" niveau...also technisch nix spannendes...existiert eine möglichkeit eine oberfläche NUR für spiele zu schaffen...also eine game-emulation für mac auf windows? die dann sogar auch noch funktioniert?^^
google hat nur unzählige treffer gelandet bezüglich leuten die das betriebssystem auf einem ibm pc zum laufen bekommen wollen...also inkl. programme aller art...ich will einzig die games ans laufen bekommen...im zweifelsfall besorge ich mir irgend nen alten mac...irgendwann...ich sammel ja in erster linie um zu besitzen :yes:

_________________
Bild
Bild
Bild
"kills earn scores, scores bring success, success means survival..."


Nach oben
   
BeitragVerfasst: Samstag, 6. März 2010, 10:07 
BiR Admin
Benutzeravatar

Registriert: Freitag, 26. August 2005, 21:27
Beiträge: 2325
http://www.ardi.com/executor.php

Ist der beste Mac Emu, den ich gesehen habe. Spiele aus der Doom Ära laufen perfekt.

_________________
Bild


Nach oben
   
BeitragVerfasst: Montag, 8. März 2010, 09:08 
Benutzeravatar

Registriert: Samstag, 25. Februar 2006, 11:27
Beiträge: 2456
Wohnort: deine Mutter...
ja geile sache, dank dir, muss ich mal testen. die doom-ära ist reichlich vertreten...das neuste ist das erste "sims"...und dann gibbets da noch sachen wie quake 1+2 ...habe ja ne relativ rechenstarke kiste hier, hoffe mal das klappt alles...heute sollten die dinger ankommen, werds dann testen. falls du erfahrungen mit dem teil hast, gibts im vorfeld irgendwas wichtiges zu wissen? sollte man bestimmte einstellungen direkt ändern?

ich lads nu erstmal.

_________________
Bild
Bild
Bild
"kills earn scores, scores bring success, success means survival..."


Nach oben
   
BeitragVerfasst: Montag, 1. November 2010, 16:53 
Benutzeravatar

Registriert: Montag, 30. Januar 2006, 22:12
Beiträge: 1912
Mein Anliegen: Ich habe meinen Laptop kürzlich zu lange auf Batterie laufen lassen, so dass sich das Teil irgendwann zusammen mit dem Akku abgeschaltet hat. Natürlich läuft alles mit Kabel wieder, nur habe ich jetzt das kuriose Problem, dass ich den laufenden Laptop nicht mehr vom Kabel nehmen kann (wie früher), ohne dass er nicht ganz abkackt: Früher hat sich da der Akku zwischengeschaltet, nun bricht die Stromversorgung ganz weg. Ohne Kabel anschalten geht aber nach wie vor.
Ich bemerke auch, dass die "Ladeleuchte" (bei mir Orange) nun immer an ist, wenn das Teil am Netz hängt - früher hat sie irgendwann die Farbe gewechselt.
Der Akku wird aber in der Systemsteuerung nach wie vor erkannt - was macht man da? :?:

_________________
"Capitalism is the unequal distribituon of wealth; socialism is the equal distribution of poverty."
Winston Churchill


Nach oben
   
BeitragVerfasst: Freitag, 8. Juli 2011, 18:24 

Registriert: Montag, 20. Juni 2011, 19:01
Beiträge: 2
ich hab bei meinem laptop trotz 80GB festplatte nurnoch ca. 7GB frei, obwohl ich nur 4games und sonst eigentlich nix oben hab. deswegen will ich eine datenträgerbereinigung durchführen. aber was wird da dann alles gelöscht???


Nach oben
   
BeitragVerfasst: Freitag, 8. Juli 2011, 19:12 
WikiSlave
Benutzeravatar

Registriert: Freitag, 26. August 2005, 00:55
Beiträge: 3101
Wohnort: Vorarlberg, Österreich
JustAGam3r hat geschrieben:
aber was wird da dann alles gelöscht???

http://support.microsoft.com/kb/310312/de
http://support.microsoft.com/kb/980008/de

_________________
Bild

"I don't know who this fucking idiot was who said it was better to love and lose than to not have loved at all. I'd like to kick that guy in the fucking balls"
Peter Steele (1962-2010)


Nach oben
   
BeitragVerfasst: Freitag, 8. Juli 2011, 21:01 

Registriert: Montag, 20. Juni 2011, 19:01
Beiträge: 2
thx, aber werden da auch sachen gelistet, die ich eigentlich noch brauche sprich sachen vom betriebssystem und so oder nur sachen die für die verwendung des pc's/i-nets nicht benötigt werden? nicht, dass ich da was lösche und dann funzt nix mehr...


Nach oben
   
BeitragVerfasst: Samstag, 9. Juli 2011, 10:26 
WikiSlave
Benutzeravatar

Registriert: Freitag, 26. August 2005, 00:55
Beiträge: 3101
Wohnort: Vorarlberg, Österreich
Ach, Windows ist schon so "anfängerfreundlich", daß da nichts wichtiges gelöscht wird... wenn du nicht viel Pech hast. Vorher einen Wiederherstellungspunkt setzen (in der Systemsteuerung) und die Windows-Installations-DVD bereit halten ist aber nie eine schlechte Idee.

_________________
Bild

"I don't know who this fucking idiot was who said it was better to love and lose than to not have loved at all. I'd like to kick that guy in the fucking balls"
Peter Steele (1962-2010)


Nach oben
   
BeitragVerfasst: Sonntag, 8. Januar 2012, 17:20 
Benutzeravatar

Registriert: Montag, 30. Januar 2006, 22:12
Beiträge: 1912
Auf meinem (ca. 2 Monate alten Laptop) gibts ein Problem mit Firefox - der Browser friert seit kurzem ein, wenn ich Seiten mit FlashPlayer-Aktivität (d.h. Youtube) aufrufe - da gibts dann auch nichts mehr zu rütteln, so dass das Fenster per TaskManager geschlossen werden muss.
Nun habe ich mich schon umgehört, und sehr viele 9.0.1 Nutzer klagen über dieses Problem - bisher wollte ich allerdings ungern in der internen Konfiguration rumfummeln, wie es dort zuweilen empfohlen wird. Hat jemand ebenfalls dieses Problem (gehabt) und kann mir da weiterhelfen - evtl. Malware-Befall :shock: (FreeAV sagt aber alles sauber)? Oder doch nur ein Bug? Habe schon drüber nachgedacht mir GoogleChrome draufzuspielen.
Merkwürdig ist es aber trotzdem... :|

_________________
"Capitalism is the unequal distribituon of wealth; socialism is the equal distribution of poverty."
Winston Churchill


Nach oben
   
BeitragVerfasst: Sonntag, 8. Januar 2012, 17:30 
Benutzeravatar

Registriert: Freitag, 26. August 2005, 18:48
Beiträge: 2704
Wohnort: Neo Kobe
RipvanWinkle hat geschrieben:
Auf meinem (ca. 2 Monate alten Laptop) gibts ein Problem mit Firefox - der Browser friert seit kurzem ein, wenn ich Seiten mit FlashPlayer-Aktivität (d.h. Youtube) aufrufe - da gibts dann auch nichts mehr zu rütteln, so dass das Fenster per TaskManager geschlossen werden muss.
Nun habe ich mich schon umgehört, und sehr viele 9.0.1 Nutzer klagen über dieses Problem - bisher wollte ich allerdings ungern in der internen Konfiguration rumfummeln, wie es dort zuweilen empfohlen wird. Hat jemand ebenfalls dieses Problem (gehabt) und kann mir da weiterhelfen - evtl. Malware-Befall :shock: (FreeAV sagt aber alles sauber)? Oder doch nur ein Bug? Habe schon drüber nachgedacht mir GoogleChrome draufzuspielen.
Merkwürdig ist es aber trotzdem... :|


Hatte ich unlaengst auch. Auf eine Flashanimation mit Rechtsklick klicken, Einstellungen und dann irgendwo den Haken raus bei Hardwarebeschleunigung deaktivieren oder so, war das glaube ich :shock:

_________________
Bild
Wenn im Zimmer kein Platz mehr ist,
kommen die Games in den Keller.


Nach oben
   
BeitragVerfasst: Sonntag, 8. Januar 2012, 17:37 
Benutzeravatar

Registriert: Montag, 30. Januar 2006, 22:12
Beiträge: 1912
Srry, das funktioniert so nicht - wenn ich das Video aufrufe, hängt sich der Browser ganz auf, d.h. kein Rechtsklick möglich und wenn ich auf Youtube auf das Bild des entsprechenden Videos rechtklicke, kommt kein "Einstellungs"-Unterpunkt.
Kannst Du nochmal schauen, wie Du das damals gemacht hast?

_________________
"Capitalism is the unequal distribituon of wealth; socialism is the equal distribution of poverty."
Winston Churchill


Nach oben
   
BeitragVerfasst: Sonntag, 8. Januar 2012, 20:29 
Benutzeravatar

Registriert: Freitag, 26. August 2005, 18:48
Beiträge: 2704
Wohnort: Neo Kobe
RipvanWinkle hat geschrieben:
Srry, das funktioniert so nicht - wenn ich das Video aufrufe, hängt sich der Browser ganz auf, d.h. kein Rechtsklick möglich und wenn ich auf Youtube auf das Bild des entsprechenden Videos rechtklicke, kommt kein "Einstellungs"-Unterpunkt.
Kannst Du nochmal schauen, wie Du das damals gemacht hast?


http://www.adobe.com/de/flashplatform/

Oben in das "Bild" rechtsklicken, dann auf Einstellungen und beim Reiter "Anzeige" links unten das Haekchen fuer die Hardwarebeschleunigung rausnehmen.

_________________
Bild
Wenn im Zimmer kein Platz mehr ist,
kommen die Games in den Keller.


Nach oben
   
BeitragVerfasst: Dienstag, 10. Januar 2012, 19:36 
Benutzeravatar

Registriert: Montag, 30. Januar 2006, 22:12
Beiträge: 1912
Hab jetzt fürs erste einfach mal Adobe neu installiert, und bis jetzt geht alles wieder.
Mal schauen.... :tee:

EDIT: Ich schrieb diesen Post zu Ende, klickte den gerade in den Fun-Thread geposteten YT-Link an, und schon war wieder Schicht am Schacht. :evil:
Jetzt wird ich deine Methode mal ausprobieren.

_________________
"Capitalism is the unequal distribituon of wealth; socialism is the equal distribution of poverty."
Winston Churchill


Nach oben
   
BeitragVerfasst: Samstag, 7. April 2012, 22:26 

Registriert: Mittwoch, 13. Januar 2010, 11:56
Beiträge: 120
Habe auch ein kleines Problem was jetzt nicht weiter schlimm ist aber mich interessieren und es auch gerne lösen würde...:

WinXP: Unter Start -> Programme sortiert sich sehr häufig alles alphabetisch von selbst.
Ich möchte aber meine eigene Ordnung behalten. Wie kann man das festeinstellen?
Bei google finde ich immer nur wie man es alphabetisch sortiert, aber nicht den Fehler das es automatisch macht.

Kennt jemand das Problem? Windows- oder Registry-Fehler?


Nach oben
   
BeitragVerfasst: Sonntag, 8. April 2012, 16:43 
Benutzeravatar

Registriert: Freitag, 26. August 2005, 01:29
Beiträge: 41
Wohnort: in Niedersachsen
Das scheint ein selbstgemachtes Leiden zu sein:
Windows XP sortiert die Einträge nicht automatisch.

Also wirst du wohl mit irgendeinem obskuren Tuning-Tool nachgeholfen haben.
Such die entsprechende Einstellung darin und deaktiviere diese Option.


Nach oben
   
BeitragVerfasst: Sonntag, 8. April 2012, 23:11 

Registriert: Mittwoch, 13. Januar 2010, 11:56
Beiträge: 120
Also ich habe nichts extra installiert für die Sortierung der Programme in der Start-Leiste. Irgendwann fing es an das nach ca. 1-3 hochfahren des PCs, alles alphabetisch sortiert ist...
Vielleicht eine Nachwirkung von Viren oder WinXP-Updates?


Nach oben
   
BeitragVerfasst: Samstag, 14. April 2012, 11:46 
Benutzeravatar

Registriert: Freitag, 26. August 2005, 01:29
Beiträge: 41
Wohnort: in Niedersachsen
Murtile hat geschrieben:
Vielleicht eine Nachwirkung von Viren oder WinXP-Updates?

Davon ist mir nichts bekannt und auch sehr unwahrscheinlich.

Ich denke da eher an Optionen in Tune Up Utilities oder ähnlichen Programmen.
Und wo ich mir das besonders gut vorstellen kann: Tools, mit denen man am Desktop rumspielt wie bspw. Style XP.
Oder hast du etwa versucht, dein System vom Look her auf Windows Vista/7/8 zu trimmen? Dann solltest du da mal schauen.


Nach oben
   
BeitragVerfasst: Freitag, 20. April 2012, 21:20 

Registriert: Mittwoch, 13. Januar 2010, 11:56
Beiträge: 120
@ painkiller
erstmal Danke.
Ja, muss mal schauen woran es genau liegt. Mein Desktop ist immer auf "klassisch", kein XP oder anderer Style. Aber zum Thema Desktop habe ich noch ein kleines anderes Problem, vielleicht ist es sogar damit verbunden? Manchmal wenn ich den PC starte werden Fenster mit schwarzen Balken oben in der Leiste angezeigt. Dagegen muss ich dann immer den Desktop-Style neu bestätigen, dann ist wieder alles normal.
Naja, scheint irgendwo ein Wurm drin zu sein... kann aber damit leben.


Nach oben
   
BeitragVerfasst: Mittwoch, 4. Juli 2012, 10:35 
OGDB Tech
Benutzeravatar

Registriert: Montag, 30. April 2007, 15:56
Beiträge: 1326
Wohnort: Hessen
Wie prüfe ich den eine PC/Mac-CD auf einem Windows Rechner auf Mac-Dateien ? :mrgreen:

_________________
Bild


Nach oben
   
BeitragVerfasst: Samstag, 7. Juli 2012, 08:21 
BiR Admin
Benutzeravatar

Registriert: Freitag, 26. August 2005, 21:27
Beiträge: 2325
Ohne zusätzliche Software gar nicht.

_________________
Bild


Nach oben
   
BeitragVerfasst: Samstag, 7. Juli 2012, 08:34 
OGDB Tech
Benutzeravatar

Registriert: Montag, 30. April 2007, 15:56
Beiträge: 1326
Wohnort: Hessen
cybdmn hat geschrieben:
Ohne zusätzliche Software gar nicht.

Bei Siedler 7 konnte ich gestern ein paar Mac-Dateien auf der DVD sehen.

Als ich diese Woche Future Cop L.A.P.D. prüfen wollte, und mir die Dateien auf der CD anschaute war kein Hinweis auf "PC/Mac"-Dateien zu finden :? Die Dateien auf meiner play the games vol.2-Version sind scheinbar auch identisch mit der Erstauflage aber es steht auf der CD nur Windows 95 & 98. In der Play the Games-Beschreibung ist Mac wiederum aufgeführt, daher die Frage :mrgreen:

_________________
Bild


Nach oben
   
BeitragVerfasst: Mittwoch, 11. Juli 2012, 16:23 
Benutzeravatar

Registriert: Donnerstag, 1. Juli 2010, 07:49
Beiträge: 1779
Ich hab gerade Area 51 und Alpha Prime als deutsche Versionen hier rum liegen. Die kann man ja wohl mit amerikanischem Patch uncut spielen. Jetzt brauch ich aber ers tmal die Patches.

Also mal so allgemein gefragt, welche Seite ruft ihr auf, wenn ihr amerikanische Patches zu (alten) Spielen sucht?
Für deutsche Patches nehme ich eigentlich gerne 4Players zur Hand. Da ist fast alles vollständig vorhanden.

_________________
Bild
Bild
Bild
Filme


Nach oben
   
BeitragVerfasst: Mittwoch, 11. Juli 2012, 17:30 
Benutzeravatar

Registriert: Freitag, 26. August 2005, 18:48
Beiträge: 2704
Wohnort: Neo Kobe
LIH hat geschrieben:
Ich hab gerade Area 51 und Alpha Prime als deutsche Versionen hier rum liegen. Die kann man ja wohl mit amerikanischem Patch uncut spielen. Jetzt brauch ich aber ers tmal die Patches.

Also mal so allgemein gefragt, welche Seite ruft ihr auf, wenn ihr amerikanische Patches zu (alten) Spielen sucht?
Für deutsche Patches nehme ich eigentlich gerne 4Players zur Hand. Da ist fast alles vollständig vorhanden.


Fuer Area 51 hatte ich den Patch seinerzeit von www.gamershell.com - nach wie vor meine Seite, wenn es um Patches, gerade fuer alte Games, geht.

_________________
Bild
Wenn im Zimmer kein Platz mehr ist,
kommen die Games in den Keller.


Nach oben
   
BeitragVerfasst: Mittwoch, 11. Juli 2012, 19:40 
Uncut-Oldie
Benutzeravatar

Registriert: Freitag, 26. August 2005, 09:38
Beiträge: 2698
Wohnort: LEIPZIG
Für Area 51 schon mal hier probiert :?:

_________________
Man Lebt nicht um zu Spielen,
man Spielt um zu Leben!
Bild
Kampf der Zensur
UnCut Forever !


Nach oben
   
BeitragVerfasst: Donnerstag, 12. Juli 2012, 16:23 
Benutzeravatar

Registriert: Donnerstag, 1. Juli 2010, 07:49
Beiträge: 1779
Danke für die hilfreichen Links. Einen Patch für Area 51 hab ich inzwischen.
Mir ging es wie gesagt allgemein darum möglichst eine Seite zu haben auf die man immer zurück greifen kann wenn man Patches zu einem Spiel sucht. Eine Seite die einfach und übersichtlich zu bedienen ist, schnelles downloaden ohne Anmeldung bietet (ok, für Patches alter Spiele braucht man meistens keine große Bandbreite) und dabei zuverlässig auch immer den aktuellsten Patch bereit hält.
Gamershell scheint da für US Patches die beste Seite zu sein. Meiner Ansicht ist 4Players die beste Seite für deutsche/europäische Patches, aber vielleicht habe ich bisher einfach keine bessere Seite gefunden. :blueeye:

_________________
Bild
Bild
Bild
Filme


Nach oben
   
BeitragVerfasst: Sonntag, 15. Juli 2012, 12:24 
WikiSlave
Benutzeravatar

Registriert: Freitag, 26. August 2005, 00:55
Beiträge: 3101
Wohnort: Vorarlberg, Österreich
LIH hat geschrieben:
Also mal so allgemein gefragt, welche Seite ruft ihr auf, wenn ihr amerikanische Patches zu (alten) Spielen sucht?


Da empfehle ich The Patches Scrolls.

_________________
Bild

"I don't know who this fucking idiot was who said it was better to love and lose than to not have loved at all. I'd like to kick that guy in the fucking balls"
Peter Steele (1962-2010)


Nach oben
   
BeitragVerfasst: Donnerstag, 13. Dezember 2012, 20:14 
Benutzeravatar

Registriert: Samstag, 4. Februar 2006, 11:23
Beiträge: 242
Ich würde aufgrund von Tests an einem älteren OpenGL-Spiel gerne das Extension Limit im Nvidia Control Panel einschalten. Wenn ich die Option auf "On" umstelle, speichere und das Control Panel verlasse um es neu aufzurufen, steht die Option jedesmal wieder auf "Off". Weiß jemand woran das liegen könnte? Kann es ganz einfach nicht aktivieren.


Nach oben
   
BeitragVerfasst: Freitag, 5. Juli 2013, 12:20 
Benutzeravatar

Registriert: Samstag, 25. Februar 2006, 11:27
Beiträge: 2456
Wohnort: deine Mutter...
Problem kam aus dem nicht...pc bild bekommt schrebblige farbstörungen und der rechner hängt sich unaufhaltsam weg...danach selbst beim neustart schon massive bildfehler ( flackernde klötzchen) im bios...generell bleibt das problem oder tritt nach wenigen minuten wieder auf. Is mit sicherheit graka im orsch, gelle?...

_________________
Bild
Bild
Bild
"kills earn scores, scores bring success, success means survival..."


Nach oben
   
BeitragVerfasst: Freitag, 5. Juli 2013, 12:52 
Benutzeravatar

Registriert: Donnerstag, 1. Juli 2010, 07:49
Beiträge: 1779
bionixxx hat geschrieben:
Problem kam aus dem nicht...pc bild bekommt schrebblige farbstörungen und der rechner hängt sich unaufhaltsam weg...danach selbst beim neustart schon massive bildfehler ( flackernde klötzchen) im bios...generell bleibt das problem oder tritt nach wenigen minuten wieder auf. Is mit sicherheit graka im orsch, gelle?...

Hört sich ganz danach an, ja.
Am besten eben noch mit einer anderen Karte probieren, wenn möglich.
Was ist/war das gute Stück den für ein Modell?

_________________
Bild
Bild
Bild
Filme


Nach oben
   
BeitragVerfasst: Freitag, 5. Juli 2013, 14:24 
Benutzeravatar

Registriert: Freitag, 26. August 2005, 18:48
Beiträge: 2704
Wohnort: Neo Kobe
bionixxx hat geschrieben:
Problem kam aus dem nicht...pc bild bekommt schrebblige farbstörungen und der rechner hängt sich unaufhaltsam weg...danach selbst beim neustart schon massive bildfehler ( flackernde klötzchen) im bios...generell bleibt das problem oder tritt nach wenigen minuten wieder auf. Is mit sicherheit graka im orsch, gelle?...


Hui, hatte ich auch mal. Besser, du tauscht das Ding schnellstens aus. Bei mir ging irgendwann immer weniger, die Karte wurde nicht mehr erkannt, nach dem Treiber deinstallieren konnte ich keine neuen mehr installieren und es wurde nur immer schlimmer. Also bevor du grossartig softwaremaessig irgendwas versuchst daran zu ruetteln, lieber schleunigst raus mit dem Ding. Die Intervalle bis zur naechsten grossen Stoerung wurden bei mir mit der Zeit dann auch immer kuerzer...
Lustig war damals nur eins: Die Option "Windows normal starten" Ich hab das Teil dann angebruellt "Ja, dann mach doch!", aber hat irgendwie nichts gebracht.
Also Kurzfassung, ja, raus mit der Graka und rein mit einer neuen.

_________________
Bild
Wenn im Zimmer kein Platz mehr ist,
kommen die Games in den Keller.


Nach oben
   
BeitragVerfasst: Samstag, 6. Juli 2013, 06:46 
Benutzeravatar

Registriert: Samstag, 25. Februar 2006, 11:27
Beiträge: 2456
Wohnort: deine Mutter...
Japp...genau das spiel mit "windows normal starten" hab ich auch...und die grafikfehler werden immer kreativer und bunter..ist ne nvidia geforce 9800gtx + oder so...war cool....vor 5 jahren :P

_________________
Bild
Bild
Bild
"kills earn scores, scores bring success, success means survival..."


Nach oben
   
BeitragVerfasst: Sonntag, 7. Juli 2013, 14:58 
WikiSlave
Benutzeravatar

Registriert: Freitag, 26. August 2005, 00:55
Beiträge: 3101
Wohnort: Vorarlberg, Österreich
bionixxx hat geschrieben:
Problem kam aus dem nicht...pc bild bekommt schrebblige farbstörungen und der rechner hängt sich unaufhaltsam weg...danach selbst beim neustart schon massive bildfehler ( flackernde klötzchen) im bios...generell bleibt das problem oder tritt nach wenigen minuten wieder auf. Is mit sicherheit graka im orsch, gelle?...

Sowas hatte ich bei einem Laptop, da ist natürlich nix mit Grafikkarte (besser: Grafikchip) wechseln... naja, den hatte ich von Amazon, da wird ja nicht repariert, sondern gleich Geld überwiesen. Ist auch nicht schlecht, aber ich weiß halt immer noch nicht, was kaputt war.

_________________
Bild

"I don't know who this fucking idiot was who said it was better to love and lose than to not have loved at all. I'd like to kick that guy in the fucking balls"
Peter Steele (1962-2010)


Nach oben
   
BeitragVerfasst: Montag, 8. Juli 2013, 17:51 
Benutzeravatar

Registriert: Samstag, 25. Februar 2006, 11:27
Beiträge: 2456
Wohnort: deine Mutter...
Hab die karte gewechselt...für 30 euro gabs schon was was meinen ansprüchen genügt...schließlich zocke ich auf dem teil nicht...

_________________
Bild
Bild
Bild
"kills earn scores, scores bring success, success means survival..."


Nach oben
   
BeitragVerfasst: Freitag, 5. September 2014, 10:33 

Registriert: Mittwoch, 13. Januar 2010, 11:56
Beiträge: 120
Ich glaube hier kann ich meine einfache Frage stellen...

Habe vor kurzem "Halo Wars" gekauft, weil ich die Sammlung der Serie vervollständigen wollte. Das Spiel ist von 2009, aber im XBOX360-Menü, genauer unter Spieldetails, wird nichts angezeigt bzw. kein Hintergrundbild?
Ich bin überrascht, da ich dachte das wäre nur bei noch ältereren Spielen so, wie z.B. Call of Duty 2+3 von 2005+06.
Habe es natürlich offline getestet und weis jetzt nicht ob da ein Patch nachgeschoben wurde...? Patches laden ich nur runter wenn es wirklich nötig ist.


Nach oben
   
BeitragVerfasst: Dienstag, 13. Januar 2015, 09:37 

Registriert: Mittwoch, 7. Januar 2015, 08:41
Beiträge: 9
Hey Leute,

ich hab auch eine Frage, die ist allerdings Software bezogen, aber das haben ja meine Vorredner auch schon machen dürfen. Deswegen tu ichs einfach :sos:

ich bin noch recht neu hier, vielleicht kurz etwas zu mir: ich heiße Patrick, bin 27, wohne in Bonn, bin Student aber habe neben dem Studium einen Webshop, den ich auch über Soziale Netzwerke (vor allem Instagram und Facebook) betreibe. Ich verkauf da Armbänder, läuft ganz gut.
Ich würde beides jetzt gern verbinden, sprich facebook like buttons etc. in meiner Seite einbinden. Wenn ich das richtig sehe bietet mir Facebook selbst dafür Widgets, aber das stellte sich bei meiner Seite, die ich über Wordpress gemacht habe, als kompliziert heraus: Ich müsste für jede einzelne Shop Seite den Widget Code neu anpassen und einfügen, ist mir irgendwie zu mühseelig. Aber es stehen mir ja auch unterschiedlichste Web Apps zur Verfügung. Kennt sich jemand von euch damit aus? Was ist sinnvoll was nicht? Also konkret bezieht sich meine Frage auf die von 1&1 angebotene Web Apps: http://hosting.1und1.de/web-apps
Wie die auf einer Homepage aussehen und funktionieren weiß man ja, aber ich frage mich außerdem, wie die mobile Umsetzung aussieht. Vielleicht kann mir da jemand helfen, in wie weit JavaScript und HTML5 umgesetzt werden, sprich was da möglich ist und was nicht.
Viele Fragen, aber ich kanns auch kürzer fassen: Hat jemand von euch Ahnung wie ich Social Media geschmeidig auf meinen Webshop einpflege?
Über eine Einschätzung eurerseits würde ich mich sehr freuen.


Nach oben
   
BeitragVerfasst: Montag, 13. April 2015, 23:15 
Benutzeravatar

Registriert: Donnerstag, 1. Juli 2010, 07:49
Beiträge: 1779
Tja, wie es der Zufall so will bin ich heute über einen gebrauchten originalen Gameboy (DMG-01) in Originalverpackung für glatte 5€ gestolpert und konnte nicht wiederstehen. :mrgreen:
Zur Info, das muss wohl ein Re-Release von 1994 sein, zumindest gibt es auf der Verpackung Angaben zu diesem Jahr und es fehlen Ohrhörer und Link Kabel, wie auch schon in der Anleitung vermerkt. Dafür sind Tetris mit Hülle und wie es aussieht alle Hefte und Papiere mit an Bord.

Nun kommen wir zum Gameboy selbst, da fangen viele kleine Probleme an. Die wusste ich beim Kauf schon, aber ich hoffe mal da lässt sich was machen.
1. Eine oder zwei Batterien sind im Batteriefach ausgelaufen, die steckten sogar noch drin. Somit sind nun ein paar Kontakte korridiert und brauchen dringend Pflege.
2. Die Displayscheibe fehlt (anscheinend keine Seltenheit). Ich hatte schon daran gedacht selbst was zu basteln, in einen Baumarkt zu gehen und nach dünnen Plexiglasscheiben zu gucken. Aber wie es aussieht gibt es die bei ebay für recht wenig Geld. Hat jemand damit Erfahrung? Wie klebe ich die am besten an?
3. Der direkte Stromanschluss funktioniert übrigens, aber mit einem leichten Wackelkontakt. Kann man da was machen? Ansonsten funktionieren wohl alle Knöpfe und Rädchen, Ton kommt, Bild ist gut und hat keine Streifen. Und muss ich bei einem Steckernetzteil noch was beachten? Eigentlich doch nur dass 6V Gleichspannung rauskommen und der Stecker passt, oder hat der Gameboy noch spezielle Besonderheiten?
4. Ich will den Gameboy auseinander nehmen und die Plastikteile reinigen, leider sind mir dabei aber diese bekackten Dreieck-Schrauben im Weg. Dafür gibt es wohl auch eine Adresse auf ebay. Sind die verlinkten Dinger gut? Wahrscheinlich brauch ich den Schraubendreher nur mal fürs auf- und zuschrauben, also großartig langlebige Qualität erwarte ich gar nicht.
5. Jetzt kommts. Der Gameboy hat die typische Gelbfärbung angenommen und sieht entsprechend aus. :kotz:
Da ich mit Plastik Modellbau ein wenig Erfahrung habe und gerade eh mattschwarzen Lack und Klarlack in der Sprühdose bereit stehen habe, dachte ich nun daran den Gameboy nicht nur komplett zu reinigen, sondern eben auch neu zu lackieren. Hat das schon mal jemand gemacht?
6. Vielleicht erübrigt sich das Problem nach der Reinigung und dem optionalen Lackieren, aber so wie er ist, riecht der Gameboy komisch. Wie wird man diesen Geruch am besten los?

Natürlich habe ich schon ein paar Youtube Videos zur ganzen Thematik gesehen und wie es aussieht dürfte eine Demontage gar nicht so schwierig zu sein. Das Entfernen der Korrision mit Schleif-/Sandpapier dürfte kein Problem sein, der wackelnde Netzanschluss könnte Probleme machen, keine Ahnung.

Ich weiß aber auch nicht wann ich dazu komme dieses Projekt anzufangen, mal sehen. Ich hoffe mal, dass ich daran denke währendessen Bilder zu machen, ansonsten kriegt ihr eben am Ende das Ergebnis zu sehen.
Tja, somit bin ich nun wieder Konsolenbesitzer, noch nicht stolzer, aber wird sich hoffentlich ändern. :blueeye:

_________________
Bild
Bild
Bild
Filme


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 40 Beiträge ] 

Alle Zeiten sind UTC+01:00


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de