Routerproblem

Der PC will einfach nicht ? Die Spielkonsole zeigt falsche Farben ? Das aktuelle PC-Spiel verweigert trotz erfüllter Voraussetzungen die Funktion ??? Solche Fragen bitte HIER posten, wir versuchen nach Möglichkeit zu helfen...
Antworten
Nachricht
Autor
SAL
Boardbitch
Beiträge: 3133
Registriert: Freitag, 26. August 2005, 14:16

Routerproblem

#1 Beitrag von SAL » Montag, 15. Juli 2013, 21:21

Ich habe jetzt seit paar Wochen den Router "Speedport W723v" von der Telekom und auch so gleich ein Problem festgestellt.
Der PC hängt standardmäßig immer dran, und eine Xbox360.

Kommt jetzt eine weitere Xbox360 hinzu ist dort der NAT immer moderat, und auch bei noch zwei weiteren Xbox360 das gleiche Problem.
Mein NAT ist offen, ausser manchmal wenn ich die Xbox360 wieder anmache dann auch moderat.
Das dürfte sich doch erledigen wenn ich für alle angeschlossenen Xbox360 die ganzen Ports öffne richtig?
Was ich aber nicht verstehe, denn für meine Xbox360 habe ich alle Ports geöffnet und manchmal kommt immernoch "NAT Moderat".

Das für mich aber viel gravierendere Problem ist,
wenn ich mit mehreren Leuten zusammen spiele und in einer spielinteren Party bin (nicht die XBL Party, das funktioniert) dann spielen wir in verschiedenen Matches.
Bestes Beispiel in Call of Duty Black Ops, alle in einer spielinternen Party, ich drücke auf Spielmodus "Domination" und ich komme in ein Spiel auf der Karte "Jungle"
und mein Buddy landet auf der Karte "Summit".
(WTF? Wir hängen am gleichen Router)

Mein alter Router dagegen "Speedport 701v" da war dem nicht so.
Da war auch der "Moderat" Scheiss, aber wir kamen alle in die gleichen Spiele etc.

Benutzeravatar
heiner
Beiträge: 8
Registriert: Freitag, 6. Dezember 2013, 12:04

Re: Routerproblem

#2 Beitrag von heiner » Dienstag, 17. Dezember 2013, 18:52

Vielleicht liegt es an deiner geringen DSL-Verfügbarkeit? Habe beim Zocken auch Probleme festgestellt und dann den Tipp von einem Kumpel bekommen diesen DSL-Test von 1und1 mal auszuführen, um zu schauen wie gut meine derzeitige Internetverbindung ist. Musste dann feststellen, dass die Verfügbarkeit meines Internets nur eine 8.000er Leitung zulässt, was die Probleme beim Gaming erklärt, mich jedoch ziemlich traurig machte. Muss jetzt immer zum Kumpel gehen, um online zocken zu können.

Benutzeravatar
painkiller
Beiträge: 42
Registriert: Freitag, 26. August 2005, 01:29
Wohnort: in Niedersachsen

Re: Routerproblem

#3 Beitrag von painkiller » Sonntag, 22. Dezember 2013, 00:24

Toller Test:
1&1 Verfügbarkeits-Check hat geschrieben: JA,
1&1 DSL ist an Ihrem Wohnsitz verfügbar!
Ohne eine Angabe, WELCHE Geschwindigkeit ich da wohl erwarten kann, ist das ganze so sinnlos...
...zumal ich auf der darauffolgenden Seite ALLE Pakete von denen Angeboten bekomme.

(bis zu) 50000 bei 2km Leitungslänge, ich kann mein Geld auch anders zum Fenster rausschmeißen.

Bei meinem Provider sieht das etwas anders aus:
mein Verfügbarkeits-Check hat geschrieben: An Ihrem Standort liegt voraussichtlich eine Bandbreite von bis zu 6.000 Kbit/s vor.
Wenn du mit deiner 8000er Leitung NICHT spielen kannst, dann hast du ein lokales Problem!
(Ich rede jetzt NICHT davon, selbst einen Server zu betreiben, das ist eine andere Liga!)
heiner hat geschrieben:...wie gut meine derzeitige Internetverbindung ist...
...sehe ich in meinem Modemrouter.
Bei der weit verbreiteten FritzBox beispielsweise in den "DSL-Informationen".


Der Knackpunt bei SAL ist "NAT Moderat"!
Was immer das auch heißen soll, der Begriff ist mir nämlich nicht geläufig.
Da heißt es dann, Doku zum Router schmökern.

Da SALs Post ja nun schon ein paar Tage her ist, besteht die Chance, dass in der Zwischenzeit ein Firmwareupdate für den Router erschienen ist. Das kann helfen/geholfen haben.

Antworten